Linux Security
    Linux Security
    Linux Security

    Debian LTS: DLA-2103-1: debian-security-support update: libqb and mysql-5.5 end

    Date
    518
    Posted By
    debian-security-support, the Debian security support coverage checker, has been updated in jessie-security. This marks the end of life of the libqb package in jessie. A recently
    Package        : debian-security-support
    Version        : 2019.12.12~deb8u2
    
    debian-security-support, the Debian security support coverage checker,
    has been updated in jessie-security.
    
    This marks the end of life of the libqb package in jessie.  A recently
    reported vulnerability against libqb which allows users to overwrite
    arbitrary files via a symlink attack cannot be adequately addressed in
    libqb in jessie.  Upstream no longer supports this version and no
    packages in jessie depend upon libqb.
    
    We recommend that if your systems or applications depend upon the libqb
    package provided from the Debian archive that you upgrade your systems
    to a more recent Debian release or find an alternate and up to date
    source of libqb packages.
    
    Additionally, MySQL 5.5 is no longer supported.  Upstream has ended its
    support and we are unable to backport fixes from newer versions due to
    the lack of patch details. Options are to switch to MariaDB 10.0 in
    jessie or to a newer version of MySQL in more recent Debian releases.
    
    Further information about Debian LTS security advisories, how to apply
    these updates to your system and frequently asked questions can be
    found at: https://wiki.debian.org/LTS
    

    Advisories

    LinuxSecurity Poll

    How are you contributing to Open Source?

    No answer selected. Please try again.
    Please select either existing option or enter your own, however not both.
    Please select minimum 0 answer(s) and maximum 4 answer(s).
    /main-polls/37-how-are-you-contributing-to-open-source?task=poll.vote&format=json
    37
    radio
    [{"id":"127","title":"I'm involved with the development of an open-source project(s).","votes":"2","type":"x","order":"1","pct":100,"resources":[]},{"id":"128","title":"I've reported vulnerabilities I've discovered in open-source code.","votes":"0","type":"x","order":"2","pct":0,"resources":[]},{"id":"129","title":"I've provided developers with feedback on their projects.","votes":"0","type":"x","order":"3","pct":0,"resources":[]},{"id":"130","title":"I've helped another community member get started contributing to Open Source.","votes":"0","type":"x","order":"4","pct":0,"resources":[]}] ["#ff5b00","#4ac0f2","#b80028","#eef66c","#60bb22","#b96a9a","#62c2cc"] ["rgba(255,91,0,0.7)","rgba(74,192,242,0.7)","rgba(184,0,40,0.7)","rgba(238,246,108,0.7)","rgba(96,187,34,0.7)","rgba(185,106,154,0.7)","rgba(98,194,204,0.7)"] 350


    VIEW MORE POLLS

    bottom 200

    Please enable / Bitte aktiviere JavaScript!
    Veuillez activer / Por favor activa el Javascript![ ? ]

    We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.