- -------------------------------------------------------------------------
Debian LTS Advisory DLA-2513-1                [email protected]
https://www.debian.org/lts/security/                          Adrian Bunk
January 04, 2021                              https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package        : p11-kit
Version        : 0.23.3-2+deb9u1
CVE ID         : CVE-2020-29361 CVE-2020-29362

Several memory safety issues affecting the RPC protocol were fixed in 
p11-kit, a library providing a way to load and enumerate PKCS#11 
modules.

CVE-2020-29361

    Multiple integer overflows

CVE-2020-29362

    Heap-based buffer over-read

For Debian 9 stretch, these problems have been fixed in version
0.23.3-2+deb9u1.

We recommend that you upgrade your p11-kit packages.

For the detailed security status of p11-kit please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/p11-kit

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS