- -------------------------------------------------------------------------
Debian LTS Advisory DLA-2755-1                [email protected]
https://www.debian.org/lts/security/                    Thorsten Alteholz
September 05, 2021                            https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package        : btrbk
Version        : 0.24.0-1+deb9u1
CVE ID         : CVE-2021-38173


An issue has been found in btrbk, a backup tool for btrfs subvolumes.
Due to mishandling of remote hosts filtering SSH commands using 
ssh_filter_btrbk.sh in authorized_keys an arbitrary code execution would 
have been allowed.


For Debian 9 stretch, this problem has been fixed in version
0.24.0-1+deb9u1.

We recommend that you upgrade your btrbk packages.

For the detailed security status of btrbk please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/btrbk

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS