- -------------------------------------------------------------------------
Debian LTS Advisory DLA-2762-1                [email protected]
https://www.debian.org/lts/security/                    Thorsten Alteholz
September 22, 2021                            https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package        : grilo
Version        : 0.3.2-2+deb9u1
CVE ID         : CVE-2021-39365


An issue has been found in grilo, a framework for discovering and browsing 
media. Due to missing TLS certificate verification, users are vulnerable 
to network MITM attacks.


For Debian 9 stretch, this problem has been fixed in version
0.3.2-2+deb9u1.

We recommend that you upgrade your grilo packages.

For the detailed security status of grilo please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/grilo

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS