- -------------------------------------------------------------------------
Debian LTS Advisory DLA-2768-1                [email protected]
https://www.debian.org/lts/security/                      Sylvain Beucler
September 29, 2021                            https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package        : uwsgi
Version        : 2.0.14+20161117-3+deb9u4
CVE ID         : CVE-2021-36160

It was discovered that the uwsgi proxy module for Apache2
(mod_proxy_uwsgi) can read above the allocated memory when processing
a request with a carefully crafted uri-path. An attacker may cause the
server to crash (DoS).

For Debian 9 stretch, this problem has been fixed in version
2.0.14+20161117-3+deb9u4.

We recommend that you upgrade your uwsgi packages.

For the detailed security status of uwsgi please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/uwsgi

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS