-------------------------------------------------------------------------
Debian LTS Advisory DLA-2778-1                [email protected]
https://www.debian.org/lts/security/                      Markus Koschany
October 04, 2021                              https://wiki.debian.org/LTS
-------------------------------------------------------------------------

Package        : fig2dev
Version        : 1:3.2.6a-2+deb9u4
CVE ID         : CVE-2019-19797 CVE-2020-21529 CVE-2020-21530 CVE-2020-21531 
                 CVE-2020-21532 CVE-2020-21533 CVE-2020-21534 CVE-2020-21535 
                 CVE-2020-21675 CVE-2020-21676 CVE-2021-3561 CVE-2021-32280

Multiple security vulnerabilities have been discovered in fig2dev, utilities
for converting XFig figure files. Buffer overflows, out-of-bounds reads and
NULL pointer dereferences could lead to a denial-of-service or other
unspecified impact.  

For Debian 9 stretch, these problems have been fixed in version
1:3.2.6a-2+deb9u4.

We recommend that you upgrade your fig2dev packages.

For the detailed security status of fig2dev please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/fig2dev

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS