-------------------------------------------------------------------------
Debian LTS Advisory DLA-2799-1                [email protected]
https://www.debian.org/lts/security/                      Markus Koschany
October 29, 2021                              https://wiki.debian.org/LTS
-------------------------------------------------------------------------

Package        : opencv
Version        : 2.4.9.1+dfsg1-2+deb9u1
CVE ID         : CVE-2016-1516 CVE-2017-12597 CVE-2017-12598 CVE-2017-12599 
                 CVE-2017-12601 CVE-2017-12603 CVE-2017-12604 CVE-2017-12605 
                 CVE-2017-12606 CVE-2017-12862 CVE-2017-12863 CVE-2017-12864 
                 CVE-2017-17760 CVE-2017-1000450 CVE-2018-5268 CVE-2018-5269 
                 CVE-2019-14493 CVE-2019-15939
Debian Bug     : 886282 885843 875342 872044 872043

Several security vulnerabilities have been discovered in OpenCV, the Open
Computer Vision Library. Buffer overflows, NULL pointer dereferences and
out-of-bounds write errors may lead to a denial-of-service or other
unspecified impact.

For Debian 9 stretch, these problems have been fixed in version
2.4.9.1+dfsg1-2+deb9u1.

We recommend that you upgrade your opencv packages.

For the detailed security status of opencv please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/opencv

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS