-------------------------------------------------------------------------
Debian LTS Advisory DLA-2806-1                [email protected]
https://www.debian.org/lts/security/                      Markus Koschany
November 01, 2021                             https://wiki.debian.org/LTS
-------------------------------------------------------------------------

Package        : glusterfs
Version        : 3.8.8-1+deb9u1
CVE ID         : CVE-2018-1088 CVE-2018-10841 CVE-2018-10904 CVE-2018-10907 
                 CVE-2018-10911 CVE-2018-10913 CVE-2018-10914 CVE-2018-10923 
                 CVE-2018-10926 CVE-2018-10927 CVE-2018-10928 CVE-2018-10929 
                 CVE-2018-10930 CVE-2018-14652 CVE-2018-14653 CVE-2018-14654 
                 CVE-2018-14659 CVE-2018-14660 CVE-2018-14661
Debian Bug     : 909215

Multiple security vulnerabilities were discovered in GlusterFS, a
clustered file system. Buffer overflows and path traversal issues may
lead to information disclosure, denial-of-service or the execution of
arbitrary code.

For Debian 9 stretch, these problems have been fixed in version
3.8.8-1+deb9u1.

We recommend that you upgrade your glusterfs packages.

For the detailed security status of glusterfs please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/glusterfs

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS