-------------------------------------------------------------------------
Debian LTS Advisory DLA-2823-2                [email protected]
https://www.debian.org/lts/security/                      Markus Koschany
November 21, 2021                             https://wiki.debian.org/LTS
-------------------------------------------------------------------------

Package        : salt
Version        : 2016.11.2+ds-1+deb9u9
CVE ID         : CVE-2021-21996
Debian Bug     : 1000265

The security update of Salt, a remote execution manager, to fix CVE-2021-21996
introduced a regression in salt/fileclient.py which raised an unexpected
exception and made file.managed states fail.

For Debian 9 stretch, this problem has been fixed in version
2016.11.2+ds-1+deb9u9.

We recommend that you upgrade your salt packages.

For the detailed security status of salt please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/salt

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS