Debian LTS: DLA-2850-1: libpcap security update

Advisories


- -------------------------------------------------------------------------
Debian LTS Advisory DLA-2850-1                [email protected]
https://www.debian.org/lts/security/                          Adrian Bunk
December 26, 2021                             https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package        : libpcap
Version        : 1.8.1-3+deb9u1
CVE ID         : CVE-2019-15165
Debian Bug     : 941697

Improper PHB header length validation was fixed in libpcap,
a library for capturing network traffic.

For Debian 9 stretch, this problem has been fixed in version
1.8.1-3+deb9u1.

We recommend that you upgrade your libpcap packages.

For the detailed security status of libpcap please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/libpcap

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS

Debian LTS: DLA-2850-1: libpcap security update

December 26, 2021
Improper PHB header length validation was fixed in libpcap, a library for capturing network traffic

Summary

For Debian 9 stretch, this problem has been fixed in version
1.8.1-3+deb9u1.

We recommend that you upgrade your libpcap packages.

For the detailed security status of libpcap please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/libpcap

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS

Severity
Package : libpcap
Version : 1.8.1-3+deb9u1
CVE ID : CVE-2019-15165
Debian Bug : 941697

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.