- -------------------------------------------------------------------------
Debian LTS Advisory DLA-2855-1                [email protected]
https://www.debian.org/lts/security/                          Adrian Bunk
December 27, 2021                             https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package        : monit
Version        : 1:5.20.0-6+deb9u2
CVE ID         : CVE-2019-11454 CVE-2019-11455
Debian Bug     : 927775

Two vulnerabilities were fixed in monit, a utility for monitoring and 
managing Unix systems.

CVE-2019-11454

    Persistent cross-site scripting in http/cervlet.c

CVE-2019-11455

    Buffer over-read in Util_urlDecode in util.c

For Debian 9 stretch, these problems have been fixed in version
1:5.20.0-6+deb9u2.

We recommend that you upgrade your monit packages.

For the detailed security status of monit please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/monit

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS