- -------------------------------------------------------------------------
Debian LTS Advisory DLA-2877-1                [email protected]
https://www.debian.org/lts/security/               Emilio Pozuelo Monfort
January 12, 2022                              https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package        : gdal
Version        : 2.1.2+dfsg-5+deb9u1
CVE ID         : CVE-2019-17545 CVE-2021-45943

Two issues were found in GDAL, a geospatial library, that could lead to
denial of service via application crash or possibly the execution of
arbitrary code if maliciously crafted data was parsed.

For Debian 9 stretch, these problems have been fixed in version
2.1.2+dfsg-5+deb9u1.

We recommend that you upgrade your gdal packages.

For the detailed security status of gdal please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/gdal

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS