- -----------------------------------------------------------------------
Debian LTS Advisory DLA-2918-1              [email protected]
https://www.debian.org/lts/security/                      Utkarsh Gupta
February 12, 2022                           https://wiki.debian.org/LTS
- -----------------------------------------------------------------------

Package        : debian-edu-config
Version        : 1.929+deb9u5
CVE ID         : CVE-2021-20001

Marcel Neumann, Robert Altschaffel, Loris Guba and Dustin Hermann
discovered that debian-edu-config, a set of configuration files used
for the Debian Edu blend configured insecure permissions for the user
web shares (~/public_html), which could result in privilege escalation.

If PHP functionality is needed for the user web shares, please refer to
/usr/share/doc/debian-edu-config/README.public_html_with_PHP-CGI+suExec.md

For Debian 9 stretch, this problem has been fixed in version
1.929+deb9u5.

We recommend that you upgrade your debian-edu-config packages.

For the detailed security status of debian-edu-config please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/debian-edu-config

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS