- -------------------------------------------------------------------------
Debian LTS Advisory DLA-2934-1                [email protected]
https://www.debian.org/lts/security/               Emilio Pozuelo Monfort
March 07, 2022                                https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package        : freecad
Version        : 0.16+dfsg2-3+deb9u1
CVE ID         : CVE-2021-45844
Debian Bug     : 1005747

A command injection vulnerability was found in FreeCAD, a parametric 3D
modeler, when importing DWF files with crafted filenames.

For Debian 9 stretch, this problem has been fixed in version
0.16+dfsg2-3+deb9u1.

We recommend that you upgrade your freecad packages.

For the detailed security status of freecad please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/freecad

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS