Debian LTS: DLA-3050-1: vlc security update | LinuxSecurity.com

- -------------------------------------------------------------------------
Debian LTS Advisory DLA-3050-1                [email protected]
https://www.debian.org/lts/security/                      Sylvain Beucler
June 10, 2022                                 https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package        : vlc
Version        : 3.0.12-0+deb9u1
CVE ID         : CVE-2020-26664
Debian Bug     : 979676

Multiple vulnerabilities were discovered in the VLC media player,
which could result in the execution of arbitrary code or denial of
service if a malformed media file is opened.

For Debian 9 stretch, this problem has been fixed in version
3.0.12-0+deb9u1.

We recommend that you upgrade your vlc packages.

For the detailed security status of vlc please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/vlc

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS

Debian LTS: DLA-3050-1: vlc security update

June 10, 2022
Multiple vulnerabilities were discovered in the VLC media player, which could result in the execution of arbitrary code or denial of service if a malformed media file is opened

Summary

For Debian 9 stretch, this problem has been fixed in version
3.0.12-0+deb9u1.

We recommend that you upgrade your vlc packages.

For the detailed security status of vlc please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/vlc

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS

Severity
Package : vlc
Version : 3.0.12-0+deb9u1
CVE ID : CVE-2020-26664
Debian Bug : 979676

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.