Debian LTS: DLA-3066-1: isync security update | LinuxSecurity.com

Advisories

-------------------------------------------------------------------------
Debian LTS Advisory DLA-3066-1                [email protected]
https://www.debian.org/lts/security/                      Markus Koschany
July 01, 2022                                 https://wiki.debian.org/LTS
-------------------------------------------------------------------------

Package        : isync
Version        : 1.2.1-2+deb9u1
CVE ID         : CVE-2021-3578 CVE-2021-3657 CVE-2021-20247
Debian Bug     : 983351 989564

Several security vulnerabilities have been discovered in isync, an IMAP and
MailDir mailbox synchronizer. An malicious attacker who can control an IMAP
server may exploit these flaws for remote code execution.

For Debian 9 stretch, these problems have been fixed in version
1.2.1-2+deb9u1.

We recommend that you upgrade your isync packages.

For the detailed security status of isync please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/isync

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS

Debian LTS: DLA-3066-1: isync security update

July 1, 2022
Several security vulnerabilities have been discovered in isync, an IMAP and MailDir mailbox synchronizer

Summary


Several security vulnerabilities have been discovered in isync, an IMAP and
MailDir mailbox synchronizer. An malicious attacker who can control an IMAP
server may exploit these flaws for remote code execution.

For Debian 9 stretch, these problems have been fixed in version
1.2.1-2+deb9u1.

We recommend that you upgrade your isync packages.

For the detailed security status of isync please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/isync

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS

Severity
Package : isync
Version : 1.2.1-2+deb9u1
CVE ID : CVE-2021-3578 CVE-2021-3657 CVE-2021-20247
Debian Bug : 983351 989564