Debian LTS: DLA-3115-1: e17 security update | LinuxSecurity.com

- -------------------------------------------------------------------------
Debian LTS Advisory DLA-3115-1                [email protected]
https://www.debian.org/lts/security/               Emilio Pozuelo Monfort
September 19, 2022                            https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package        : e17
Version        : 0.22.4-2+deb10u1
CVE ID         : CVE-2022-37706

Maher Azzouzi found a local root escalation vulnerability in
Enlightenment, an X11 window manager.

For Debian 10 buster, this problem has been fixed in version
0.22.4-2+deb10u1.

We recommend that you upgrade your e17 packages.

For the detailed security status of e17 please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/e17

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS

Debian LTS: DLA-3115-1: e17 security update

September 19, 2022
Maher Azzouzi found a local root escalation vulnerability in Enlightenment, an X11 window manager

Summary

For Debian 10 buster, this problem has been fixed in version
0.22.4-2+deb10u1.

We recommend that you upgrade your e17 packages.

For the detailed security status of e17 please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/e17

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS

Severity
Package : e17
Version : 0.22.4-2+deb10u1
CVE ID : CVE-2022-37706

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.