Debian LTS: DLA-3136-1: barbican security update | LinuxSecurity.com

- -------------------------------------------------------------------------
Debian LTS Advisory DLA-3136-1                [email protected]
https://www.debian.org/lts/security/               Emilio Pozuelo Monfort
October 04, 2022                              https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package        : barbican
Version        : 1:7.0.0-1+deb10u1
CVE ID         : CVE-2022-3100

It was found that Barbican, a service for secret management and storage,
was vulnerable to access bypass via query string injection.

For Debian 10 buster, this problem has been fixed in version
1:7.0.0-1+deb10u1.

We recommend that you upgrade your barbican packages.

For the detailed security status of barbican please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/barbican

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS

Debian LTS: DLA-3136-1: barbican security update

October 4, 2022
It was found that Barbican, a service for secret management and storage, was vulnerable to access bypass via query string injection

Summary

For Debian 10 buster, this problem has been fixed in version
1:7.0.0-1+deb10u1.

We recommend that you upgrade your barbican packages.

For the detailed security status of barbican please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/barbican

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS

Severity
Package : barbican
Version : 1:7.0.0-1+deb10u1
CVE ID : CVE-2022-3100

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.