Debian LTS: DLA-3154-1: node-xmldom security update | LinuxSecurity...

- -------------------------------------------------------------------------
Debian LTS Advisory DLA-3154-1                [email protected]
https://www.debian.org/lts/security/               Emilio Pozuelo Monfort
October 18, 2022                              https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package        : node-xmldom
Version        : 0.1.27+ds-1+deb10u1
CVE ID         : CVE-2022-37616
Debian Bug     : 1021618

It was found that the Node XML DOM library was vulnerable to prototype
pollution.

For Debian 10 buster, this problem has been fixed in version
0.1.27+ds-1+deb10u1.

We recommend that you upgrade your node-xmldom packages.

For the detailed security status of node-xmldom please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/node-xmldom

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS

Debian LTS: DLA-3154-1: node-xmldom security update

October 18, 2022
It was found that the Node XML DOM library was vulnerable to prototype pollution

Summary

For Debian 10 buster, this problem has been fixed in version
0.1.27+ds-1+deb10u1.

We recommend that you upgrade your node-xmldom packages.

For the detailed security status of node-xmldom please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/node-xmldom

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS

Severity
Package : node-xmldom
Version : 0.1.27+ds-1+deb10u1
CVE ID : CVE-2022-37616
Debian Bug : 1021618

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.