Debian LTS: DLA-3180-1: python-scciclient security update | LinuxSe...
-------------------------------------------------------------------------
Debian LTS Advisory DLA-3180-1                [email protected]
https://www.debian.org/lts/security/                       Dominik George
November 07, 2022                             https://wiki.debian.org/LTS
-------------------------------------------------------------------------

Package        : python-scciclient
Version        : 0.7.2-2+deb10u1
CVE ID         : CVE-2022-2996
Debian Bug     : 1018213

It was discovered that scciclient did not verify server TLS
certificates when making requests.

For Debian 10 buster, this problem has been fixed in version
0.7.2-2+deb10u1.

We recommend that you upgrade your python-scciclient packages.

For the detailed security status of python-scciclient please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/python-scciclient

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS

Debian LTS: DLA-3180-1: python-scciclient security update

November 7, 2022
It was discovered that scciclient did not verify server TLS certificates when making requests

Summary

For Debian 10 buster, this problem has been fixed in version
0.7.2-2+deb10u1.

We recommend that you upgrade your python-scciclient packages.

For the detailed security status of python-scciclient please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/python-scciclient

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS

Severity
Package : python-scciclient
Version : 0.7.2-2+deb10u1
CVE ID : CVE-2022-2996
Debian Bug : 1018213

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.