Debian LTS: DLA-3192-1: lava security update | LinuxSecurity.com
-------------------------------------------------------------------------
Debian LTS Advisory DLA-3192-1                [email protected]
https://www.debian.org/lts/security/                       Dominik George
November 17, 2022                             https://wiki.debian.org/LTS
-------------------------------------------------------------------------

Package        : lava
Version        : 2019.01-5+deb10u1
CVE ID         : CVE-2022-42902
Debian Bug     : 1021737

It was discovered that lava_server allowed remote code execution in the
lavatable code.

For Debian 10 buster, this problem has been fixed in version
2019.01-5+deb10u1.

We recommend that you upgrade your lava packages.

For the detailed security status of lava please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/lava

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS

Debian LTS: DLA-3192-1: lava security update

November 17, 2022
It was discovered that lava_server allowed remote code execution in the lavatable code

Summary

For Debian 10 buster, this problem has been fixed in version
2019.01-5+deb10u1.

We recommend that you upgrade your lava packages.

For the detailed security status of lava please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/lava

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS

Severity
Package : lava
Version : 2019.01-5+deb10u1
CVE ID : CVE-2022-42902
Debian Bug : 1021737

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.