Debian LTS: DLA-3209-1: ini4j security update | LinuxSecurity.com
-------------------------------------------------------------------------
Debian LTS Advisory DLA-3209-1                [email protected]
https://www.debian.org/lts/security/                      Markus Koschany
November 28, 2022                             https://wiki.debian.org/LTS
-------------------------------------------------------------------------

Package        : ini4j
Version        : 0.5.4-1~deb10u1
CVE ID         : CVE-2022-41404

It was discovered that ini4j, a Java library for handling the Windows ini file
format, was vulnerable to a denial of service attack via the fetch() method in
BasicProfile class, if an attacker provided a manipulated ini file.

For Debian 10 buster, this problem has been fixed in version
0.5.4-1~deb10u1.

We recommend that you upgrade your ini4j packages.

For the detailed security status of ini4j please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/ini4j

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS

Debian LTS: DLA-3209-1: ini4j security update

November 28, 2022
It was discovered that ini4j, a Java library for handling the Windows ini file format, was vulnerable to a denial of service attack via the fetch() method in BasicProfile class, if...

Summary

Severity
Package : ini4j
Version : 0.5.4-1~deb10u1
CVE ID : CVE-2022-41404

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.