Debian LTS: DLA-3227-1: ruby-rails-html-sanitizer security update |...

- -----------------------------------------------------------------------
Debian LTS Advisory DLA-3227-1              [email protected]
https://www.debian.org/lts/security/                      Utkarsh Gupta
December 07, 2022                           https://wiki.debian.org/LTS
- -----------------------------------------------------------------------

Package        : ruby-rails-html-sanitizer
Version        : 1.0.4-1+deb10u1
CVE ID         : CVE-2022-32209
Debian Bug     : 1013806

A potential cross-site scripting (XSS) vulnerability was discovered
in ruby-rails-html-sanitizer, a library to clean (or "sanitize") HTML
for rendering within Ruby on Rails web applications.

For Debian 10 buster, this problem has been fixed in version
1.0.4-1+deb10u1.

We recommend that you upgrade your ruby-rails-html-sanitizer packages.

For the detailed security status of ruby-rails-html-sanitizer please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/ruby-rails-html-sanitizer

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS

Debian LTS: DLA-3227-1: ruby-rails-html-sanitizer security update

December 7, 2022
A potential cross-site scripting (XSS) vulnerability was discovered in ruby-rails-html-sanitizer, a library to clean (or "sanitize") HTML for rendering within Ruby on Rails web app...

Summary

For Debian 10 buster, this problem has been fixed in version
1.0.4-1+deb10u1.

We recommend that you upgrade your ruby-rails-html-sanitizer packages.

For the detailed security status of ruby-rails-html-sanitizer please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/ruby-rails-html-sanitizer

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS

Severity
Package : ruby-rails-html-sanitizer
Version : 1.0.4-1+deb10u1
CVE ID : CVE-2022-32209
Debian Bug : 1013806

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.