Debian LTS: DLA-3233-1: leptonlib security update | LinuxSecurity.com
-------------------------------------------------------------------------
Debian LTS Advisory DLA-3233-1                [email protected]
https://www.debian.org/lts/security/                        Helmut Grohne
December 08, 2022                             https://wiki.debian.org/LTS
-------------------------------------------------------------------------

Package        : leptonlib
Version        : 1.76.0-1+deb10u2
CVE ID         : CVE-2022-38266

This update fixes a denial of service vulnerability in leptonlib. It can be
made to crash with an arithmetic exception on specially crafted JPEG files.

For Debian 10 buster, this problem has been fixed in version
1.76.0-1+deb10u2.

We recommend that you upgrade your leptonlib packages.

For the detailed security status of leptonlib please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/leptonlib

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS

Debian LTS: DLA-3233-1: leptonlib security update

December 8, 2022
This update fixes a denial of service vulnerability in leptonlib

Summary

For Debian 10 buster, this problem has been fixed in version
1.76.0-1+deb10u2.

We recommend that you upgrade your leptonlib packages.

For the detailed security status of leptonlib please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/leptonlib

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS

Severity
Package : leptonlib
Version : 1.76.0-1+deb10u2
CVE ID : CVE-2022-38266

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.