Debian LTS: DLA-3261-1: libetpan security update | LinuxSecurity.com

- -------------------------------------------------------------------------
Debian LTS Advisory DLA-3261-1                [email protected]
https://www.debian.org/lts/security/                           Chris Lamb
January 05, 2023                              https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package        : libetpan
Version        : 1.9.3-2+deb10u2
CVE ID         : CVE-2022-4121
Debian Bug     : 1025120

It was discovered that there was a potential null pointer dereference
vulnerability in libetpan, an low-level library for handling email.

For Debian 10 buster, this problem has been fixed in version
1.9.3-2+deb10u2.

We recommend that you upgrade your libetpan packages.

For the detailed security status of libetpan please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/libetpan

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS

Debian LTS: DLA-3261-1: libetpan security update

January 5, 2023
It was discovered that there was a potential null pointer dereference vulnerability in libetpan, an low-level library for handling email

Summary

For Debian 10 buster, this problem has been fixed in version
1.9.3-2+deb10u2.

We recommend that you upgrade your libetpan packages.

For the detailed security status of libetpan please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/libetpan

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS


Severity
Package : libetpan
Version : 1.9.3-2+deb10u2
CVE ID : CVE-2022-4121
Debian Bug : 1025120

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.