Debian LTS: DLA-3263-1: libtasn1-6 security update | LinuxSecurity.com

- -------------------------------------------------------------------------
Debian LTS Advisory DLA-3263-1                [email protected]
https://www.debian.org/lts/security/                           Chris Lamb
January 09, 2023                              https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package        : libtasn1-6
Version        : 4.13-3+deb10u1
CVE ID         : CVE-2021-46848

It was discovered that there was an off-by-one array size issue in
libtasn1-6, a library to manage the generic ASN.1 data structure.

For Debian 10 buster, this problem has been fixed in version
4.13-3+deb10u1.

We recommend that you upgrade your libtasn1-6 packages.

For the detailed security status of libtasn1-6 please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/libtasn1-6

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS

Debian LTS: DLA-3263-1: libtasn1-6 security update

January 9, 2023
It was discovered that there was an off-by-one array size issue in libtasn1-6, a library to manage the generic ASN.1 data structure

Summary

For Debian 10 buster, this problem has been fixed in version
4.13-3+deb10u1.

We recommend that you upgrade your libtasn1-6 packages.

For the detailed security status of libtasn1-6 please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/libtasn1-6

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS


Severity
Package : libtasn1-6
Version : 4.13-3+deb10u1
CVE ID : CVE-2021-46848

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.