Debian LTS: DLA-3273-1: libitext5-java security update | LinuxSecur...
-------------------------------------------------------------------------
Debian LTS Advisory DLA-3273-1                [email protected]
https://www.debian.org/lts/security/                      Markus Koschany
January 18, 2023                              https://wiki.debian.org/LTS
-------------------------------------------------------------------------

Package        : libitext5-java
Version        : 5.5.13-1+deb10u1
CVE ID         : CVE-2021-43113
Debian Bug     : 1014597

It was discovered that the CompareTool of iText, a Java PDF library which
uses the external ghostscript software to compare PDFs at a pixel level,
allowed command injection when parsing a specially crafted filename.

For Debian 10 buster, this problem has been fixed in version
5.5.13-1+deb10u1.

We recommend that you upgrade your libitext5-java packages.

For the detailed security status of libitext5-java please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/libitext5-java

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS

Debian LTS: DLA-3273-1: libitext5-java security update

January 18, 2023
It was discovered that the CompareTool of iText, a Java PDF library which uses the external ghostscript software to compare PDFs at a pixel level, allowed command injection when pa...

Summary


It was discovered that the CompareTool of iText, a Java PDF library which
uses the external ghostscript software to compare PDFs at a pixel level,
allowed command injection when parsing a specially crafted filename.

For Debian 10 buster, this problem has been fixed in version
5.5.13-1+deb10u1.

We recommend that you upgrade your libitext5-java packages.

For the detailed security status of libitext5-java please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/libitext5-java

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS

Severity
Package : libitext5-java
Version : 5.5.13-1+deb10u1
CVE ID : CVE-2021-43113
Debian Bug : 1014597