Debian LTS: DLA-3422-1: postgresql-11 security update | LinuxSecuri...

- -------------------------------------------------------------------------
Debian LTS Advisory DLA-3422-1                debian-[email protected]
https://www.debian.org/lts/security/               Emilio Pozuelo Monfort
May 15, 2023                                  https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package        : postgresql-11
Version        : 11.20-0+deb10u1
CVE ID         : CVE-2023-2454 CVE-2023-2455

Two security issues were found in PostgreSQL, which may result in
privilege escalation or incorrect policy enforcement.

For Debian 10 buster, these problems have been fixed in version
11.20-0+deb10u1.

We recommend that you upgrade your postgresql-11 packages.

For the detailed security status of postgresql-11 please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/postgresql-11

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS

Debian LTS: DLA-3422-1: postgresql-11 security update

May 15, 2023
Two security issues were found in PostgreSQL, which may result in privilege escalation or incorrect policy enforcement

Summary

For Debian 10 buster, these problems have been fixed in version
11.20-0+deb10u1.

We recommend that you upgrade your postgresql-11 packages.

For the detailed security status of postgresql-11 please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/postgresql-11

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS


Severity
Package : postgresql-11
Version : 11.20-0+deb10u1
CVE ID : CVE-2023-2454 CVE-2023-2455

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.