Debian LTS: DLA-951-1: samba security update | LinuxSecurity.com
Hash: SHA512

Package        : samba
Version        : 2:3.6.6-6+deb7u13
CVE ID         : CVE-2017-7494

steelo discovered a remote code execution vulnerability in Samba, a
SMB/CIFS file, print, and login server for Unix. A malicious client with
access to a writable share, can take advantage of this flaw by uploading
a shared library and then cause the server to load and execute it.

For Debian 7 "Wheezy", these problems have been fixed in version
2:3.6.6-6+deb7u13.

We recommend that you upgrade your samba packages.

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS

Debian LTS: DLA-951-1: samba security update

May 24, 2017
steelo discovered a remote code execution vulnerability in Samba, a SMB/CIFS file, print, and login server for Unix

Summary

For Debian 7 "Wheezy", these problems have been fixed in version
2:3.6.6-6+deb7u13.

We recommend that you upgrade your samba packages.

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS

Severity
Package : samba
Version : 2:3.6.6-6+deb7u13
CVE ID : CVE-2017-7494

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.