Fedora 29: drupal7-ds Security Update

    Date 01 Jun 2019
    580
    Posted By LinuxSecurity Advisories
    - https://www.drupal.org/project/ds/releases/7.x-2.16 - https://www.drupal.org/project/ds/releases/7.x-2.15 - [Critical - Cross site scripting (XSS) - SA-CONTRIB-2018-019](https://www.drupal.org/sa- contrib-2018-019)
    --------------------------------------------------------------------------------
    Fedora Update Notification
    FEDORA-2019-5258ea8ae2
    2019-06-02 05:40:57.142220
    --------------------------------------------------------------------------------
    
    Name        : drupal7-ds
    Product     : Fedora 29
    Version     : 2.16
    Release     : 1.fc29
    URL         : https://drupal.org/project/ds
    Summary     : Extend the display options for every entity type
    Description :
    Display Suite allows you to take full control over how your content is displayed
    using a drag and drop interface. Arrange your nodes, views, comments, user data
    etc. the way you want without having to work your way through dozens of template
    files. A predefined list of layouts (D7 only) is available for even more drag
    and drop fun!
    
    By defining custom view modes (build modes in D6), you can define how one piece
    of content should be displayed in different places such as teaser lists, search
    results, the full node, views etc.
    
    Watch a screen-cast (https://drupal.org/node/644706) to see it all in action!
    
    This package provides the following Drupal modules:
    * ds
    * ds_devel (NOTE: Requires install of the devel module)
    * ds_extras
    * ds_format
    * ds_forms
    * ds_search
    * ds_ui
    
    --------------------------------------------------------------------------------
    Update Information:
    
    - https://www.drupal.org/project/ds/releases/7.x-2.16 -
    https://www.drupal.org/project/ds/releases/7.x-2.15     - [Critical - Cross site
    scripting (XSS) - SA-CONTRIB-2018-019](https://www.drupal.org/sa-
    contrib-2018-019)
    --------------------------------------------------------------------------------
    ChangeLog:
    
    * Fri May 24 2019 Shawn Iwinski  - 2.16-1
    - Updated to 2.16 (RHBZ #1569266)
    * Thu Jan 31 2019 Fedora Release Engineering  - 2.14-6
    - Rebuilt for https://fedoraproject.org/wiki/Fedora_30_Mass_Rebuild
    --------------------------------------------------------------------------------
    References:
    
      [ 1 ] Bug #1569266 - drupal7-ds-2.16 is available
            https://bugzilla.redhat.com/show_bug.cgi?id=1569266
    --------------------------------------------------------------------------------
    
    This update can be installed with the "dnf" update program. Use
    su -c 'dnf upgrade --advisory FEDORA-2019-5258ea8ae2' at the command
    line. For more information, refer to the dnf documentation available at
    https://dnf.readthedocs.io/en/latest/command_ref.html#upgrade-command-label
    
    All packages are signed with the Fedora Project GPG key. More details on the
    GPG keys used by the Fedora Project can be found at
    https://fedoraproject.org/keys
    --------------------------------------------------------------------------------
    _______________________________________________
    package-announce mailing list -- This email address is being protected from spambots. You need JavaScript enabled to view it.
    To unsubscribe send an email to This email address is being protected from spambots. You need JavaScript enabled to view it.
    Fedora Code of Conduct: https://getfedora.org/code-of-conduct.html
    List Guidelines: https://fedoraproject.org/wiki/Mailing_list_guidelines
    List Archives: https://lists.fedoraproject.org/archives/list/This email address is being protected from spambots. You need JavaScript enabled to view it.
    

    LinuxSecurity Poll

    Are you planning to use the 1Password password manager now that it is available to Linux users?

    No answer selected. Please try again.
    Please select either existing option or enter your own, however not both.
    Please select minimum 0 answer(s) and maximum 3 answer(s).
    /main-polls/35-are-you-planning-to-use-the-1password-password-manager-now-that-it-is-available-to-linux-users?task=poll.vote&format=json
    35
    radio
    [{"id":"122","title":"Yes","votes":"1","type":"x","order":"1","pct":20,"resources":[]},{"id":"123","title":"No ","votes":"3","type":"x","order":"2","pct":60,"resources":[]},{"id":"124","title":"Not sure at the moment","votes":"1","type":"x","order":"3","pct":20,"resources":[]}] ["#ff5b00","#4ac0f2","#b80028","#eef66c","#60bb22","#b96a9a","#62c2cc"] ["rgba(255,91,0,0.7)","rgba(74,192,242,0.7)","rgba(184,0,40,0.7)","rgba(238,246,108,0.7)","rgba(96,187,34,0.7)","rgba(185,106,154,0.7)","rgba(98,194,204,0.7)"] 350
    bottom 200

    Advisories

    Please enable / Bitte aktiviere JavaScript!
    Veuillez activer / Por favor activa el Javascript![ ? ]

    We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.