Gentoo: GLSA-202208-15: isync: Multiple Vulnerabilities | LinuxSecu...
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Gentoo Linux Security Advisory                           GLSA 202208-15
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
                                           https://security.gentoo.org/
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

 Severity: Normal
    Title: isync: Multiple Vulnerabilities
     Date: August 10, 2022
     Bugs: #771738, #794772, #826902
       ID: 202208-15

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Synopsis
========

Multiple vulnerabilities have been discovered in isync, the worst of
which could result in arbitrary code execution.

Background
==========

isync is an IMAP and MailDir mailbox synchronizer.

Affected packages
=================

    -------------------------------------------------------------------
     Package              /     Vulnerable     /            Unaffected
    -------------------------------------------------------------------
  1  net-mail/isync             < 1.4.4                      >= 1.4.4

Description
===========

Multiple vulnerabilities have been discovered in isync. Please review
the CVE identifiers referenced below for details.

Impact
======

Please review the referenced CVE identifiers for details.

Workaround
==========

There is no known workaround at this time.

Resolution
==========

All isync users should upgrade to the latest version:

  # emerge --sync
  # emerge --ask --oneshot --verbose ">=net-mail/isync-1.4.4"

References
==========

[ 1 ] CVE-2021-3578
      https://nvd.nist.gov/vuln/detail/CVE-2021-3578
[ 2 ] CVE-2021-3657
      https://nvd.nist.gov/vuln/detail/CVE-2021-3657
[ 3 ] CVE-2021-20247
      https://nvd.nist.gov/vuln/detail/CVE-2021-20247
[ 4 ] CVE-2021-44143
      https://nvd.nist.gov/vuln/detail/CVE-2021-44143

Availability
============

This GLSA and any updates to it are available for viewing at
the Gentoo Security Website:

 https://security.gentoo.org/glsa/202208-15

Concerns?
=========

Security is a primary focus of Gentoo Linux and ensuring the
confidentiality and security of our users' machines is of utmost
importance to us. Any security concerns should be addressed to
[email protected] or alternatively, you may file a bug at
https://bugs.gentoo.org.

License
=======

Copyright 2022 Gentoo Foundation, Inc; referenced text
belongs to its owner(s).

The contents of this document are licensed under the
Creative Commons - Attribution / Share Alike license.

https://creativecommons.org/licenses/by-sa/2.5

Gentoo: GLSA-202208-15: isync: Multiple Vulnerabilities

Summary

Multiple vulnerabilities have been discovered in isync. Please review the CVE identifiers referenced below for details.

Resolution

All isync users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose ">=net-mail/isync-1.4.4"

References

[ 1 ] CVE-2021-3578 https://nvd.nist.gov/vuln/detail/CVE-2021-3578 [ 2 ] CVE-2021-3657 https://nvd.nist.gov/vuln/detail/CVE-2021-3657 [ 3 ] CVE-2021-20247 https://nvd.nist.gov/vuln/detail/CVE-2021-20247 [ 4 ] CVE-2021-44143 https://nvd.nist.gov/vuln/detail/CVE-2021-44143

Availability

This GLSA and any updates to it are available for viewing at the Gentoo Security Website:
https://security.gentoo.org/glsa/202208-15

Concerns

Security is a primary focus of Gentoo Linux and ensuring the confidentiality and security of our users' machines is of utmost importance to us. Any security concerns should be addressed to [email protected] or alternatively, you may file a bug at https://bugs.gentoo.org.

Severity
Severity: Normal
Title: isync: Multiple Vulnerabilities
Date: August 10, 2022
Bugs: #771738, #794772, #826902
ID: 202208-15

Synopsis

Multiple vulnerabilities have been discovered in isync, the worst of which could result in arbitrary code execution.

Background

isync is an IMAP and MailDir mailbox synchronizer.

Affected Packages

------------------------------------------------------------------- Package / Vulnerable / Unaffected ------------------------------------------------------------------- 1 net-mail/isync < 1.4.4 >= 1.4.4

Impact

Please review the referenced CVE identifiers for details.

Workaround

There is no known workaround at this time.

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.