- ---------------------------------------------------------------------
GENTOO LINUX SECURITY ANNOUNCEMENT 200302-14
- ---------------------------------------------------------------------

          PACKAGE : usermin
          SUMMARY : unauthorized access
             DATE : 2003-02-24 10:10 UTC
          EXPLOIT : remote
VERSIONS AFFECTED : <1.000 - --------------------------------------------------------------------- 1.000 : fixed version>From announcement:

"Due to a remotely exploitable security hole being discovered that
effects all previous Webmin releases, version 1.070 is now available
for download from  Webmin and mirror sites. This
problem was reported by Cintia M. Imanishi, but fortunately there
have been no known malicious exploits of it yet. However, all usersshould upgrade to 1.070 as soon as possible."

"Also available is Usermin 1.000 which fixes the exact same security
hole. It includes the same File Manager features, as well as support
for IMAP folders and an IMAP inbox in the Read Mail module."

Read the full announcement at: 
https://marc.theaimsgroup.com/?l=webmin-announce&m=104587858408101&w=2


SOLUTION

It is recommended that all Gentoo Linux users who are running
app-admin/usermin upgrade to usermin-1.000 as follows:

emerge sync
emerge -u usermin
emerge clean

- ---------------------------------------------------------------------
aliz@gentoo.org - GnuPG key is available at   
- ---------------------------------------------------------------------

1.000

Gentoo: usermin Unauthorized access

Due to a remotely exploitable security hole being discovered thateffects all previous Webmin releases, version 1.070 is now availablefor download.

Summary


- ---------------------------------------------------------------------
GENTOO LINUX SECURITY ANNOUNCEMENT 200302-14
- ---------------------------------------------------------------------

"Due to a remotely exploitable security hole being discovered that effects all previous Webmin releases, version 1.070 is now available for download from Webmin and mirror sites. This problem was reported by Cintia M. Imanishi, but fortunately there have been no known malicious exploits of it yet. However, all usersshould upgrade to 1.070 as soon as possible."
"Also available is Usermin 1.000 which fixes the exact same security hole. It includes the same File Manager features, as well as support for IMAP folders and an IMAP inbox in the Read Mail module."
Read the full announcement at: https://marc.theaimsgroup.com/?l=webmin-announce&m=104587858408101&w=2

SOLUTION
It is recommended that all Gentoo Linux users who are running app-admin/usermin upgrade to usermin-1.000 as follows:
emerge sync emerge -u usermin emerge clean
- --------------------------------------------------------------------- aliz@gentoo.org - GnuPG key is available at - ---------------------------------------------------------------------
1.000

Resolution

References

Availability

Concerns

Severity
PACKAGE : usermin
SUMMARY : unauthorized access
DATE : 2003-02-24 10:10 UTC
EXPLOIT : remote
VERSIONS AFFECTED : <1.000 - --------------------------------------------------------------------- 1.000 : fixed version>From announcement:

Synopsis

Background

Affected Packages

Impact

Workaround