MGASA-2019-0403 - Updated htmldoc packages fix security vulnerability

Publication date: 19 Dec 2019
URL: https://advisories.mageia.org/MGASA-2019-0403.html
Type: security
Affected Mageia releases: 7
CVE: CVE-2019-19630

Updated htmldoc packages fix security vulnerability:

In HTMLDOC, there was a one-byte underflow in htmldoc/ps-pdf.cxx caused by
a floating point math difference between GCC and Clang (CVE-2019-19630).

References:
- https://bugs.mageia.org/show_bug.cgi?id=25876
- https://www.debian.org/lts/security/2019/dla-2026
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-19630

SRPMS:
- 7/core/htmldoc-1.9.3-2.1.mga7