MGASA-2019-0421 - Updated hunspell packages fix security vulnerability

Publication date: 31 Dec 2019
URL: https://advisories.mageia.org/MGASA-2019-0421.html
Type: security
Affected Mageia releases: 7
CVE: CVE-2019-16707

Updated hunspell packages fix security vulnerability:

Hunspell 1.7.0 has an invalid read operation in
SuggestMgr::leftcommonsubstring in suggestmgr.cxx (CVE-2019-16707).

References:
- https://bugs.mageia.org/show_bug.cgi?id=25963
- https://lists.fedoraproject.org/archives/list/[email protected]/thread/UD4AJ4M74VT3I6L37E4P5DNYZYBZIOVM/
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-16707

SRPMS:
- 7/core/hunspell-1.7.0-1.1.mga7