MGASA-2020-0004 - Updated python-werkzeug packages fix security vulnerability

Publication date: 05 Jan 2020
URL: https://advisories.mageia.org/MGASA-2020-0004.html
Type: security
Affected Mageia releases: 7
CVE: CVE-2019-14806

Updated python-werkzeug packages fix security vulnerability:

Pallets Werkzeug before 0.15.3, when used with Docker, has insufficient
debugger PIN randomness because Docker containers share the same machine
id (CVE-2019-14806).

References:
- https://bugs.mageia.org/show_bug.cgi?id=25768
- https://lists.opensuse.org/opensuse-updates/2019-09/msg00101.html
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-14806

SRPMS:
- 7/core/python-werkzeug-0.15.3-1.mga7