MGASA-2020-0015 - Updated libextractor packages fix security vulnerability

Publication date: 05 Jan 2020
URL: https://advisories.mageia.org/MGASA-2020-0015.html
Type: security
Affected Mageia releases: 7
CVE: CVE-2019-15531

Updated libextractor packages fix security vulnerability:

GNU Libextractor through 1.9 has a heap-based buffer over-read in the
function EXTRACTOR_dvi_extract_method in plugins/dvi_extractor.c
(CVE-2019-15531).

References:
- https://bugs.mageia.org/show_bug.cgi?id=25945
- https://lists.fedoraproject.org/archives/list/[email protected]/thread/GRQUHTSNOCKGRKPRXPUJ6FGTVZ2K5POL/
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-15531

SRPMS:
- 7/core/libextractor-1.9-2.1.mga7