MGASA-2020-0052 - Updated glpi packages fix security vulnerabilities

Publication date: 28 Jan 2020
URL: https://advisories.mageia.org/MGASA-2020-0052.html
Type: security
Affected Mageia releases: 7

The glpi package has been updated to version 9.4.5, fixing several bugs
and security issues.  See the upstream announcements for details.

References:
- https://bugs.mageia.org/show_bug.cgi?id=25931
- https://github.com/glpi-project/glpi/releases/tag/9.4.3
- https://github.com/glpi-project/glpi/releases/tag/9.4.4
- https://github.com/glpi-project/glpi/releases/tag/9.4.5
- https://lists.fedoraproject.org/archives/list/[email protected]/thread/ROTE7BNJCTAVIL4RSFUQYYYRBB3WWD54/
- https://lists.fedoraproject.org/archives/list/[email protected]/thread/KGVXGT2LJGLCEMEGGOOWT26ERXONTM2J/

SRPMS:
- 7/core/glpi-9.4.5-1.1.mga7