MGASA-2020-0177 - Updated webkit2 packages fix security vulnerability

Publication date: 20 Apr 2020
URL: https://advisories.mageia.org/MGASA-2020-0177.html
Type: security
Affected Mageia releases: 7
CVE: CVE-2020-11793

The webkit2 package has been updated to version 2.28.1, fixing security
issues and other bugs.

References:
- https://bugs.mageia.org/show_bug.cgi?id=26487
- https://webkitgtk.org/2020/04/13/webkitgtk2.28.1-released.html
- https://webkitgtk.org/security/WSA-2020-0004.html
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-11793

SRPMS:
- 7/core/webkit2-2.28.1-1.mga7