Discover Government News

MGASA-2020-0430 - Updated tcpdump package fixes a security vulnerability

Publication date: 21 Nov 2020
URL: https://advisories.mageia.org/MGASA-2020-0430.html
Type: security
Affected Mageia releases: 7
CVE: CVE-2020-8037

The ppp decapsulator in tcpdump 4.9.3 can be convinced to allocate a large
amount of memory. (CVE-2020-8037)

References:
- https://bugs.mageia.org/show_bug.cgi?id=27595
- https://www.debian.org/lts/security/2020/dla-2444
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-8037

SRPMS:
- 7/core/tcpdump-4.9.3-1.1.mga7

Mageia 2020-0430: tcpdump security update

The ppp decapsulator in tcpdump 4.9.3 can be convinced to allocate a large amount of memory

Summary

The ppp decapsulator in tcpdump 4.9.3 can be convinced to allocate a large amount of memory. (CVE-2020-8037)

References

- https://bugs.mageia.org/show_bug.cgi?id=27595

- https://www.debian.org/lts/security/2020/dla-2444

- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-8037

Resolution

MGASA-2020-0430 - Updated tcpdump package fixes a security vulnerability

SRPMS

- 7/core/tcpdump-4.9.3-1.1.mga7

Severity
Publication date: 21 Nov 2020
URL: https://advisories.mageia.org/MGASA-2020-0430.html
Type: security
CVE: CVE-2020-8037

Related News