MGASA-2020-0439 - Updated vino package fixes a security vulnerability

Publication date: 23 Nov 2020
URL: https://advisories.mageia.org/MGASA-2020-0439.html
Type: security
Affected Mageia releases: 7
CVE: CVE-2020-25708

libvncserver/rfbserver.c from LibVNCServer, which is bundled by vino, has a
divide by zero issue which could result in denial of service (CVE-2020-25708).

References:
- https://bugs.mageia.org/show_bug.cgi?id=27636
- https://ubuntu.com/security/notices/USN-4636-1
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-25708

SRPMS:
- 7/core/vino-3.22.0-3.3.mga7