MGASA-2021-0023 - Updated bison packages fix a security vulnerability

Publication date: 14 Jan 2021
URL: https://advisories.mageia.org/MGASA-2021-0023.html
Type: security
Affected Mageia releases: 7
CVE: CVE-2020-14150

It was discovered that GNU Bison before 3.5.4 allows attackers to cause a
denial of service (application crash) (CVE-2020-14150).

References:
- https://bugs.mageia.org/show_bug.cgi?id=27730
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-14150

SRPMS:
- 7/core/bison-3.5.4-1.mga7