MGASA-2021-0032 - Updated policycoreutils packages fix a security vulnerability

Publication date: 17 Jan 2021
URL: https://advisories.mageia.org/MGASA-2021-0032.html
Type: security
Affected Mageia releases: 7
CVE: CVE-2018-1063

Context relabeling of filesystems is vulnerable to symbolic link attack,
allowing a local, unprivileged malicious entity to change the SELinux context
of an arbitrary file to a context with few restrictions. This only happens when
the relabeling process is done, usually when taking SELinux state from disabled
to enable (permissive or enforcing) (CVE-2018-1063).

References:
- https://bugs.mageia.org/show_bug.cgi?id=22890
- https://access.redhat.com/errata/RHSA-2018:0913
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-1063

SRPMS:
- 7/core/policycoreutils-2.5-14.1.mga7