MGASA-2021-0338 - Updated libebml packages fix a security vulnerability

Publication date: 10 Jul 2021
URL: https://advisories.mageia.org/MGASA-2021-0338.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2021-3405

A flaw was found in libebml before 1.4.2. A heap overflow bug exists in the
implementation of EbmlString::ReadData and EbmlUnicodeString::ReadData in
libebml (CVE-2021-3405).

References:
- https://bugs.mageia.org/show_bug.cgi?id=29222
- https://lists.fedoraproject.org/archives/list/[email protected]/thread/JNHQI6MDOECJ2HT5GCLEX2DMJFEOWPW7/
- https://www.debian.org/lts/security/2021/dla-2629
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-3405

SRPMS:
- 8/core/libebml-1.4.2-1.mga8