MGASA-2021-0353 - Updated tpm2-tools package fixes security vulnerability

Publication date: 16 Jul 2021
URL: https://advisories.mageia.org/MGASA-2021-0353.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2021-3565

A flaw was found in tpm2-tools. tpm2_import used a fixed AES key for the inner
wrapper, potentially allowing a MITM attacker to unwrap the inner portion and
reveal the key being imported. The highest threat from this vulnerability is
to data confidentiality (CVE-2021-3565).

References:
- https://bugs.mageia.org/show_bug.cgi?id=29194
- https://lists.fedoraproject.org/archives/list/[email protected]/thread/XK5M7I66PBXSN663TSLAZ3V6TWWFCV7C/
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-3565

SRPMS:
- 8/core/tpm2-tools-5.0-1.1.mga8