MGASA-2021-0394 - Updated nodejs packages fix security vulnerability

Publication date: 06 Aug 2021
URL: https://advisories.mageia.org/MGASA-2021-0394.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2021-22930

Updated nodejs packages fix security vulnerability:

Node.js is vulnerable to a use after free attack where an attacker might
be able to exploit the memory corruption, to change process behavior
(CVE-2021-22930)

References:
- https://bugs.mageia.org/show_bug.cgi?id=29301
- https://nodejs.org/en/blog/vulnerability/july-2021-security-releases-2/
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-22930

SRPMS:
- 8/core/nodejs-14.17.4-1.mga8