MGASA-2021-0396 - Updated exiv2 packages fix security vulnerability

Publication date: 06 Aug 2021
URL: https://advisories.mageia.org/MGASA-2021-0396.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2021-31291

Updated exiv2 packages fix security vulnerability:

A heap-based buffer overflow vulnerability in jp2image.cpp of Exiv2 0.27.3
allows attackers to cause a denial of service (DOS) via crafted metadata
(CVE-2021-31291).

References:
- https://bugs.mageia.org/show_bug.cgi?id=29325
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-31291

SRPMS:
- 8/core/exiv2-0.27.3-1.2.mga8