MGASA-2021-0408 - Updated sylpheed and claws-mail packages fix security vulnerability

Publication date: 15 Aug 2021
URL: https://advisories.mageia.org/MGASA-2021-0408.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2021-37746

Updated sylpheed and claws-mail packages fix security vulnerability:

The textview_uri_security_check() function in textview.c in Claws Mail before
3.18.0, and Sylpheed through 3.7.0, does not have sufficient link checks
before accepting a click (CVE-2021-37746).

References:
- https://bugs.mageia.org/show_bug.cgi?id=29356
- https://lists.fedoraproject.org/archives/list/[email protected]/thread/RCJXHUSYHGVBSH2ULD7HNXLM7QNRECZ6/
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-37746

SRPMS:
- 8/core/claws-mail-3.18.0-1.mga8
- 8/core/sylpheed-3.7.0-4.1.mga8