MGASA-2022-0098 - Updated gnutls packages fix security vulnerability

Publication date: 12 Mar 2022
URL: https://advisories.mageia.org/MGASA-2022-0098.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2021-4209

Null pointer dereference in MD_UPDATE. (CVE-2021-4209)

References:
- https://bugs.mageia.org/show_bug.cgi?id=30112
- https://lists.suse.com/pipermail/sle-security-updates/2022-March/010333.html
- https://lists.opensuse.org/archives/list/[email protected]/thread/RI5PFWTNO6UDYFJ3HLMKV5PQYAJ77E46/
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-4209

SRPMS:
- 8/core/gnutls-3.6.15-3.2.mga8