MGASA-2022-0113 - Updated openssl packages fix security vulnerability

Publication date: 23 Mar 2022
URL: https://advisories.mageia.org/MGASA-2022-0113.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2022-0778

Infinite loop in BN_mod_sqrt() reachable when parsing certificates.
(CVE-2022-0778)

References:
- https://bugs.mageia.org/show_bug.cgi?id=30174
- https://www.openssl.org/news/secadv/20220315.txt
- https://ubuntu.com/security/notices/USN-5328-1
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-0778

SRPMS:
- 8/core/openssl-1.1.1n-1.mga8