MGASA-2022-0115 - Updated libpano13 packages fix security vulnerability

Publication date: 24 Mar 2022
URL: https://advisories.mageia.org/MGASA-2022-0115.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2021-33293

Panorama Tools libpano13 v2.9.20 was discovered to contain an
out-of-bounds read in the function panoParserFindOLine() in
parser.c. (CVE-2021-33293)

References:
- https://bugs.mageia.org/show_bug.cgi?id=30192
- https://www.debian.org/lts/security/2022/dla-2957
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-33293

SRPMS:
- 8/core/libpano13-2.9.20-1.1.mga8
- 8/tainted/libpano13-2.9.20-1.1.mga8.tainted